Get in touch
Back
Maintenance

Scheduled software update - We are rolling out new features for our customers!

Completed 10 Aug at 01:00pm CEST.

Access to our dashboard Access to our API Access to Ad Hoc charging
Completed

Maintenance completed

Posted 10 Aug at 01:00pm CEST.
Started

As part of our constant effort to improve and enhance your reev experience, we are running a planned release of new and advanced features for our users. This can cause a momentary downtime of our charge points. For more information about the release, general questions & feedback, please feel free to contact us via support@reev.com . Thank you! Your reev team.

Posted 10 Aug at 10:00am CEST.