Back
Maintenance

Scheduled maintenance - we are updating our system!
Completed 25 Jul at 06:00pm CEST.
Access to our dashboard
ChargePoint connection
Access to our API
Completed
Maintenance completed
Posted
25 Jul at 06:00pm CEST.

Started
As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. During the maintenance period from 17:30 to 18:00 CEST some charge points will (can) be briefly unavailable. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com .Thank you! Your reev team.
Posted
25 Jul at 05:30pm CEST.