Get in touch
Back
Maintenance

We are updating our systems

Completed 1 Jun at 02:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 1 Jun at 02:00pm CEST.
Started

As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. Some charge points will be briefly unavailable. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com. Thank you! Your reev team.

Posted 1 Jun at 01:00pm CEST.