Get in touch
Back
Maintenance

We are rolling out new features to our customers

Completed 31 Jan at 11:00am CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 31 Jan at 11:00am CET.
Started

As part of our constant effort to improve and enhance your reev experience, we are running a planned release of new and advanced features for our users. This can cause a momentary downtime of our charge points. For more information about the release, general questions & feedback, please feel free to contact us via support@reev.com .Thank you! Your reev team.

Posted 31 Jan at 09:30am CET.