Get in touch
Back
Maintenance

Firewalls Patch Day January 5th – System Upgrades External Managed Services

Completed 5 Jan at 05:30am CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 5 Jan at 05:30am CET.
Started

Dear customer,

In order to keep our server systems updated and secure, we need to apply patches on a regular basis.

The next patch day is scheduled :

Region Europe:

Thursday, January 5th 2023 : The next firewalls patch day is scheduled between 0:00 am and 5:00 am.
There may be short downtimes during service or when the operating system restarts.

If we don’t receive any feedback, we assume that you agree with the next scheduled update and will perform the update as planned.

PS: For any maintenance announcements and status, please view status.mcon-group.info.

Posted 5 Jan at 12:00am CET.