Get in touch
Back
Maintenance

Maintanence

Completed 23 Dec at 01:30pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 23 Dec at 01:30pm CET.
Started

During the maintenance Chargepoints can be temporary offline and/or re-connect multiple times

Posted 23 Dec at 01:00pm CET.