Get in touch
Back
Maintenance

Upgrade of networking infrastructure

Completed 17 Aug at 04:00am CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 17 Aug at 04:00am CEST.
Started

Our service provider is applying a scheduled update to our networking infrastructure. A short downtime of 30min and Re-Connects of ChargePoints are expected.

Posted 17 Aug at 03:30am CEST.