Get in touch
Back
Maintenance

Regular Maintenance

Completed 19 Jul at 10:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API Access to our homepage
Completed

Posted 19 Jul at 10:00pm CEST.
Started

Due to regular maintenance, the backend will be unavailable for approx. 90 minutes.
All charge points will appear offline and the reev dashboard will be unavailable during this time.

Posted 19 Jul at 08:00pm CEST.