Get in touch
Back
Maintenance

Regular Maintenance

Completed 16 May at 09:30pm CEST.

Access to our dashboard ChargePoint connection Access to our API Access to our homepage
Completed

Maintenance completed

Posted 16 May at 09:30pm CEST.
Started

Due to regular maintenance, the backend will be unavailable for approx. 90 minutes.
All charge points will appear offline and the reev dashboard will be unavailable during this time.

Posted 16 May at 08:00pm CEST.