Get in touch
Back
Maintenance

Minor Release

Completed 1 Apr at 09:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 1 Apr at 09:00pm CEST.
Started

Dashboard and Charge Point communication will be briefly unavailable, while we release a new version to fix the issues with remote charging via app and roaming.

Posted 1 Apr at 08:00pm CEST.