Get in touch
Back
Maintenance

Minor release

Completed 14 Mar at 08:45pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 14 Mar at 08:45pm CET.
Started

We are releasing a new version to add minor fixes and systems will be briefly unavailable between 20:00 and 21:00 CEST.

Posted 14 Mar at 08:00pm CET.