Get in touch
Back
Maintenance

Database maintenance

Completed 4 Jan at 10:33pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance has completed and all services are available again.

Posted 4 Jan at 10:33pm CET.
Started

We are conducting maintenance on the central database to optimise for future growth

Posted 4 Jan at 09:00pm CET.