Back
Maintenance

We are rolling out new features to our customers
Completed 19 Jul at 03:00pm CEST.
Access to our dashboard
ChargePoint connection
Access to our API
Completed
Maintenance completed
Posted
19 Jul at 03:00pm CEST.

Started
During the maintenance Chargepoints can be temporary offline and/or re-connect multiple times
Posted
19 Jul at 01:30pm CEST.