Get in touch
Back
Maintenance

External Systems Update

Completed 11 May at 05:00am CEST.

Access to our dashboard Access to our API Charge point connectivity
Completed

Maintenance completed

Posted 11 May at 05:00am CEST.
Started

Our external Service Provider is Patching / Updating their Systems.

Dear Customer,

In order to keep our server systems updated and secure, we need to apply patches on a regular basis.

The next firewalls patch day for Region Europe is scheduled for Thursday, May 11th 2023 between 0:00 am and 5:00 am*.

There may be short downtimes during service, or when the operating system restarts.

PS: For any maintenance announcements and status, please view status.mcon-group.info.

Posted 11 May at 12:00am CEST.