Get in touch
Back
Maintenance

Rolling out new awesome features 🚀🔋⚡️

Completed 10 Oct at 08:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 10 Oct at 08:00pm CEST.
Started

Dear Reev Customer, we are happy that you are using our system.
To make sure you are enjoying the reev experience even more, we are rolling out new features for CPOs & Drivers. This can cause a short downtime or disconnects.
Please feel free to contact us in case of any questions & feedback.

Posted 10 Oct at 06:00pm CEST.