Get in touch
Back
Maintenance

Upgrading our Chargepoint Infrastructure

Completed 5 Oct at 12:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 5 Oct at 12:00pm CEST.
Updated

Our production robots need to charge a little longer đŸĒĢ⚡ī¸đŸ”‹
There could be an additional disconnect or temporary degraded performance.

Posted 5 Oct at 10:07am CEST.
Started

In order to allow the best possible user experience, we need to update our Infrastructure. There could be a little downtime for some users and a re-connect for chargepoints during that period.

Our busy production robots need a little break for recharging their batteries đŸĒĢ⚡ī¸đŸ”‹
After that, they'll operate even faster 🤖🚀

Posted 5 Oct at 09:00am CEST.