Get in touch
Back
Maintenance

Increase availability / stability for ChargePoint connections

Completed 17 Aug at 03:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 17 Aug at 03:00pm CEST.
Started

The ChargePoint connection is currently experiencing connectivity issues.
We are deploying a hotfix for this issue.

Posted 17 Aug at 02:00pm CEST.